Help for Faculty & Students

Technical Requirements for CourseDen

Below is a list of software and settings that you will need on your computer to use CourseDen. If you would like to skip to the Browser Tune-up and simply check to see if you meet these requirements, do so now.

Although the below are recommended and approved, each computer is different and so if you continue to experience problems, contact UWG CourseDen Help Line.

If you are using Internet Explorer and you would like to stop the file downloads prompt and pop-up blocking, you will want to add CourseDen to your trusted sites list.

Operating System: Windows 2000 or XP

Browser:

  Internet Explorer 8 Internet Explorer 7 Firefox 3.5 Firefox 3.6 Note
Windows XP 32 Bit Full Support Partial Support Partial Support Partial Support

IE 7.0 or lower are not supported

IE 9 is not currently supported

Windows XP 64 Bit Partial Support Partial Support Partial Support Partial Support

No browser is fully supported for 64 Bit Operating Systems, Please call the Distance Learning Helpline for Assistance

Windows Vista 32 Bit Full Support Partial Support Full Support Partial Support

 

Windows Vista 64 Bit Partial Support Partial Support Partial Support Partial Support

No browser is fully supported for 64 Bit Operating Systems, Please call the Distance Learning Helpline for Assistance

Windows 7 32 Bit Full Support Partial Support Full Support Partial Support

No browser is fully supported for 64 Bit Operating Systems, Please call the Distance Learning Helpline for Assistance

Windows XP 7 64 Bit Partial Support Partial Support Partial Support Partial Support

No browser is fully supported for 64 Bit Operating Systems, Please call the Distance Learning Helpline for Assistance

Java:

You will need to have the Sun Microsystems Java Runtime Environment (JRE) software version 1.4.2_07 or higher. Sun JRE version 6 Update 16 (1.6_16) or 22 (1.6_22) strongly recommended.

JavaScript Enabled: YES (You must enable JavaScript before you can complete this browser check or use CourseDen!) You should have only one version of Java install.

(check your Java version)

How to Setup Your Java

https://elearn.usu.edu/java/java_tutorial.html

Make sure your:
Javascript: Enabled
Cookies: Enabled
Popups: Disabled for https://westga.view.usg.edu and https://*.view.usg.edu



Operating System: *Mac OS X 10.3.9 or higher - other OS versions may or may not function properly

Web Browser:


Do not use java 1_5_0_10


Browser Supported - tested and working Unsupported - known to have one or more issues
OS X 10.4

Safari 4.X

Firefox 3.5

Firefox 3.6

Prior versions of Safari ( Anything prior to version 4)

Safari 5 has not been tested at this time

Firefox 4 has not been tested at this time

OS X 10.5

Safari 4

Firefox 3.6

Prior versions of Safari (anything prior to version 4)

Safari 5 has not been tested at this time

Firefox 4 has not been tested at this time

AOS X 10.6

Safari 4

Firefox 3.5

Firefox 3.6

Prior versions of Safari (anything prior to version 4)

Safari 5 has not been tested at this time

Firefox 4 has not been tested at this time


Notes

1. Safari 1.3.0 and 2.0.0 are not supported with CourseDen. We recommend that users who have upgraded to Mac OS X 10.3.9 or 10.4 use a different supported browser with CourseDen. CourseDen has logged bug reports with Apple, and we are working to find solutions. CourseDen administrators can read more in a WebCT Vista Support Bulletin released May 19, 2005. As of WebCT Vista 3.0 Service Pack 6, Safari 1.3.1 and higher and 2.0.1 and higher are supported.

Java:

You will need to have the Sun Microsystems Java Runtime Environment (JRE) software version 1.4.2_07 or higher. Sun JRE version 5 (1.5_07) strongly recommended.

JavaScript Enabled: YES (You must enable JavaScript before you can complete this browser check or use CourseDen!) You should have only one version of Java installe.

(check your Java version)

Make sure your:
Javascript: Enabled
Cookies: Enabled
Popups: Disabled for https://westga.view.usg.edu and https://*.view.usg.edu* -

There are known issues with Macintosh computers not performing optimally in CourseDen. In order to guarantee the highest level of support, it is recommended you use OS 10.4 (Tiger) or higher.