CourseDen Browser Checker

In order for your CourseDen experience to be the best possible, you will need to pass all of the tests below. Failure in one or more tests may or may not affect your experience. If your browser fails any test refer to the instructions provided, please consult the Requirements page. You may also choose to visit the Downloads page.

You will need to have the Sun Microsystems Java Runtime Environment (JRE) software version versions are 1.4.2_07 - 1.5_05. Sun JRE version 5 (1.5_05) is strongly recommended. (You must enable JavaScript before you can complete this browser check or use CourseDen!) GET JAVA - CLICK HERE

General Computer Information

On Campus (IP address: "; echo $_SERVER['REMOTE_ADDR']; echo ")"; } else { echo "Your location: Off Campus (IP address: "; echo $_SERVER['REMOTE_ADDR']; echo ")"; } ?>

Required Components Information
Current correct time is: ".date("F d, Y - g:i A T")."

"; ?>

Even though you may pass the Java check, please be sure you have the correct version installed. Compatiable versions are 1.4.2_07 - 1.5_05. If you do not have either version or a version between, please click here to download. Located below is your java version.
Plug-In/Additional Information